summaryrefslogtreecommitdiff
path: root/hitomezashi_cli/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'hitomezashi_cli/Cargo.toml')
-rw-r--r--hitomezashi_cli/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/hitomezashi_cli/Cargo.toml b/hitomezashi_cli/Cargo.toml
new file mode 100644
index 0000000..a95192f
--- /dev/null
+++ b/hitomezashi_cli/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "hitomezashi_cli"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+bitvec = "1.0.1"
+clap = { version = "4.3.0", features = ["derive"] }
+csscolorparser = "0.6.2"
+image = "0.24.6"
+libhitomezashi = { version = "0.1.0", path = "../libhitomezashi" }